Diese Anleitung wurde getestet mit:
  • Excel 2007
  • Excel 2010

Im Falle das bei Berechnungen von Quoten bestimmte Prozentwerte nicht überschritten werden sollen (z.B. keine Prozentangaben größer 100 Prozent), kann dies mit Hilfe einer Formel festgelegt werden.

Angenommen es liegt folgenden Tabelle vor:

A
1 1
2 101

Soll nun durch die Division der Felder A2 und A1 der Quotient gebildet werden und es sollen keine Prozentangaben größer 100% angezeigt werden, kann hierzu folgende Formel genutzt werden:

=WENN(A2/A1>100;">100%";A2/A1)

Anstelle von 101% wird nun der Wert >100% angezeigt. Analog funktioniert die Formel auch zu anderen Werten. Entsprechend muss der “Dann_Wert” (hier “>100%”) und der Wertebereich der nicht überschritten werden soll in der Wenn-Funktion angepasst werden.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>