Diese Anleitung wurde getestet mit:
  • Excel 2007
  • Excel 2010

Um innerhalb von Excel Fehlerausgaben zu vermeiden, welche in Folge von Divisionen mit dem Wert 0 entstehen, besteht die Möglichkeit die Fehlerausgabe (#DIV/0!) mit einer einfachen Formel abzufangen.

Angenommen wir haben folgenden Tabelle:

A
1 10
2 0

Soll nun Feld A1 durch Feld A2 dividiert werden muss die Excel-Formel folgendermaßen lauten:

=WENN(ISTFEHLER(A1/A2);0;A1/A2)

Die Formeln überprüft ob bei der Division der beiden Felder ein Fehler entsteht. Trifft dies zu wird der Wert 0 als Ergebnis ausgegeben.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>